Problemas de dependencias al actualizar un CentOS por primera vez con Plesk

Si te salen errores de dependencias del tipo: Error: Missing Dependency: php53-xml is needed by package psa-php53-configurator-1.5.3-cos5.build95110708.13.noarch (installed) Deberías hacer caso de las instrucciones que aparecen debajo: You could try using –skip-broken to work around the problem You could try running: package-cleanup –problems package-cleanup –dupes rpm -Va –nofiles –nodigest The program package-cleanup is found in the yum-utils package. Para poder usar el package-cleanup debes instalar yum-utils yum install yum-utils…

LEER MÁS

Instalar eAccelerator en CentOS con YUM

Si todo marcha bien sólo deberías tener que llamar al YUM yum install php-eaccelerator Yo lo he hecho desde el 5.3.6 porque el anterior me fallaba al haber actualizado Te debería quedar algo así: [user@servidor]# php -v PHP 5.3.6 (cli) (built: Aug 3 2011 12:13:41) Copyright (c) 1997-2011 The PHP Group Zend Engine v2.3.0, Copyright (c) 1998-2011 Zend Technologies with eAccelerator v0.9.6-svn358-dev, Copyright (c) 2004-2007 eAccelerator, by eAccelerator with…

LEER MÁS